69) Compatibility of Acronis True Image with HP Backup & Recovery
Symptoms
You install Acronis True Image on a Hewlett-Packard laptop. After running the product you receive the following error message:
Error: E000101F4: Acronis True Image Home has not found any hard disk drives
Cause
Acronis True Image conflicts with HP Backup and Recovery Manager, which is a pre-installed backup and recovery application from Hewlett-Packard.
You can find out if this software is installed by looking in Windows System Information File
Virtual Z partition in Components\Storage\Drives branch:
Solution
Uninstall HP Backup & Recovery Manager as described in Hewlett-Packard Knowledge Base:
http://h10025.www1.hp.com/ewfrf/wc/fastFaqLiteDocument?lc=en&cc=us&dlc=en&product=18703&docname=c00810298
Make sure that virtual partition Z disappears after uninstallation.
Then please reinstall your copy of Acronis True Image, and the product will detect your hard disk drive(s) properly.
70) Compatibility of Acronis True Image with NTBackup
Symptoms
NTBackup fails or malfunctions when there is Acronis True Image installed on the machine.
Cause
When there is Acronis True Image installed on the machine, NTBackup may try using Acronis VSS Provider to operate.
Solution
Direct NTBackup to use Microsoft VSS Provider instead of Acronis VSS Provider by editing registry as described below:
1.Click Start, click Run, type regedit , and then click OK.
2.Locate and right-click the following registry subkey:
HKey_Local_Machine\SYSTEM\CurrentControlSet\Control\BackupRestore
3.Point to New, and then click DWORD Value.
4.Type UseMicrosoftProvider as the name for the new DWORD value, and then press Enter.
5.Double-click UseMicrosoftProvider, type 1 in the Value box.
Press Enter, and then close registry and then try Ntbackup to see if that works fine.
71) Compatibility of Acronis True Image with SysMetrix
Symptoms
Scheduled tasks fail when SysMetrix is running on the machine.
Cause
Not identified.
Solution
Try disabling SysMetrix and see if the issue persists.
SysMetrix is a clock and metering application. Additional information on it is at http://www.xymantix.com/sysmetrix/
72) Compatibility of Acronis True Image with ARCserve
Backup archive cannot be saved to or restored from a tape drive, when ARCserve is turned on. Acronis True Image simply does not detect that a tape drive exists.
Cause
Not identified.
Solution
Try disabling ARCserve and see if the issue persists. ARCserve is a backup and recovery solution.
73) Compatibility of Acronis True Image with Encryption Software
Description
Once files or partitions are encrypted by specialized software, it is a possible situation that Acronis True Image may not be able or back up or restore such files or partitions.
The following situations can occur:
Acronis True Image may not be able to access an encrypted partition from Windows and thus will not back it up.
Acronis True Image may be able to back up an encrypted partition from Windows, but restoring such a partition will make it unencrypted. If an encrypted system partition is backed up and then restored, then the machine will become unbootable after the restore. This only deals with working in Windows.
Acronis error codes, solutions and workarounds
(if you haven't found an error and solution check our web site in a day or two, the list is always renewed).
Note: latest versions of Acronis True Image programs have numerous fixes and overall stability improvements. Using the latest version of Acronis software fixes the issues in most cases. Check Acronis Upgrade versions from our online store.
e-mail:
cs@cleverbridge.com
phone:
+1-866-522-6855
(Intl.: +1-312-922-8693)
fax:
+1-312-376-1854
address:
cleverbridge
360 N. Michigan Ave.
Suite 1900
Chicago, IL, 60601-3805, USA
Acronis compatibility issues with HP Backup & Recovery, NTBackup, SysMetrix, ARCserve, Encryption Software
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