88) Error "Can’t retrieve client’s MAC address".
In the event log Acronis group server you receive error message: "can't retrieve clients MAC address".
Solution:
Actually this is not an error and not an issue at all, the warning message “Can't retrieve client's MAC address” in Group Server log means that Group Server can't read MAC addresses of all computers in subnet, but it doesn't affect on connection to this computer at all.
89) Acronis Snap Deploy error: Failed to map bios disk.
Acronis Snap Deploy Errors Out with "Failed to map bios disk". Deployment fails because there is no disk at all, Acronis Linux fails to detect it, or there is not enough free space.
Symptoms
Deployment with Acronis Snap Deploy fails with the following error message:
Failed to map bios disk X
where X is the number of the disk in BIOS to which the master image is to be deployed (as per the deployment template)
Cause 1
The disk specified in the template is not present in the target system:
- The disk is not present at all (e.g. the second disk is specified in the template to have the master image deployed to it, but there is only one disk in the target system, i.e. there is no Disk 2 present);
- The target disk is not detected in Acronis Linux (i.e. Acronis Linux kernel fails to detect the hardware properly).
Cause 2
A master image has several partitions, and some partitions do not have enough free space (e.g. there is a hidden service partition); and this image is deployed to a target disk of smaller capacity. During the deployment Acronis Snap Deploy attempts to resize all the partitions proportionally to fit the target drive, and fails on the service partition resize.
Solution:
Change the deployment template and deploy the master image without the service partition.
90) Acronis Recovery for Microsoft Exchange Errors Out with "User is not recipient of exchange".
Per Microsoft limitation, the Exchange user must have minimum 1 E-mail in the mailbox to operate properly with the Exchange database. As a workaround, send an E-mail to the user in question.
Symptoms
- You run Acronis Recovery for Microsoft Exchange Management Console;
- In the main window of the Acronis Management Console you Connect to a remote computer;
- Once connected, you try to restore or back up a Database, Mailboxes or E-mails.
- Acronis Recovery for Microsoft Exchange fails with the following error message:
User is not recipient of exchange
Cause
Per Microsoft limitation, the Exchange user must have minimum one E-mail in the mailbox to operate properly with the Exchange database.
Solution
Send an E-mail to the user in question. This will ensure the proper mailbox creation for this user.
91) Error message while installing Acronis software: "error reading ramdisk.dat file".
Solution:
The issue is in corrupted installation file for Acronis software. Download the file once again it will solve the problem.
Acronis error codes, solutions and workarounds
(if you haven't found an error and solution check our web site in a day or two, the list is always renewed).
Note: latest versions of Acronis True Image programs have numerous fixes and overall stability improvements. Using the latest version of Acronis software fixes the issues in most cases. Check Acronis Upgrade versions from our online store.
Errors and solutions: "Can’t retrieve client’s MAC address", "Failed to map bios disk", "User is not recipient of exchange".
e-mail:
cs@cleverbridge.com
phone:
+1-866-522-6855
(Intl.: +1-312-922-8693)
fax:
+1-312-376-1854
address:
cleverbridge
360 N. Michigan Ave.
Suite 1900
Chicago, IL, 60601-3805, USA
Share Acronis solutions with your friends!