92) Acronis bootable disc keeps asking for username and password when you backup or restore from network share.
Symptoms
When trying to save a backup archive to network or when trying to restore it from network using Acronis Bootable Rescue Media, a window shows up asking for username and password. And even though the correct username and password are typed in, the window does not disappear and keeps asking for the login information.
Cause
The problem may be caused by the Integrated Windows Authentication (IWA) level set on the machine where the backup archive resides.
Solution
You can change the IWA level on the network machine where the backup archive is. Acronis Bootable Rescue Media created by means of Acronis True Image Build 3633 and lower supports IWA level 0,1 and 2.
The configuration of this IWA level can be found in the following registry key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\LSA\LMCompatibilityLevel
The registry key values are:
0 - Send LM & NTLM responses
1 - Send LM & NTLM: use NTLMv2 session security if negotiated
2 - Send NTLM response only
3 - Send NTLMv2 response only
4 - Send NTLMv2 response only\refuse LM
5 - Send NTLMv2 response only\refuse LM & NTLM
This setting can also be configured in the Local Security Policy of Windows:
Windows 2000 (Start -> Control Panel -> Administrative Tools -> Local Security Policy -> Local Policies -> Security Options -> Network Security: LAN Manager Authentication Level).
Windows XP (Start -> Control Panel -> Administrative Tools -> Local Security Policy -> Local Policies -> Security Options -> Network Security: LAN Manager Authentication Level).
93) Acronis True Image Echo doesn't detect tape drives.
Solution:
On computer with tape drives attached initialize Removable Storage Management in Windows. Here is step-by-step description:
1. Right-click on My Computer;
2. Select Manage -> Removable Storage -> Libraries;
3. Right-click on the entry for the tape drive where you want to save the image and set it as 'free'.
94) Backup to tape drives error "Failed to load the CD-ROM devices information".
Solution:
- Rebuild Removable Storage manager:
1. Stop the RSM Service:
* Start -> Run -> regedit;
* On the Services window, right-click on the "Removable Storage" entry and select Stop.
2. Delete the RSM databases from %SystemRoot%\System32\NtmsData;
3. Restart the RSM Service:
* Start -> Run -> regedit;
* On the Services window, right-click on the "Removable Storage" entry and select Start.
4. Put a new tape (or a tape that may be overwritten) in the tape drive;
5. Right-click on the tape drive, and uncheck "Enable Drive";
6. Click Apply;
7. Check the "Enable Drive" box again;
8. Right-click on the tape drive, and select Prepare.
- Delete tape_archives.fdb from \Program Files\Common Files\Acronis\Fomatic
- Initialize Removable Storage Management in Windows:
1. Right-click on My Computer;
2. Select Manage -> Removable Storage -> Libraries;
3. Right-click on the entry for the tape drive where you want to save the image and set it as 'free'.
Acronis error codes, solutions and workarounds
(if you haven't found an error and solution check our web site in a day or two, the list is always renewed).
Note: latest versions of Acronis True Image programs have numerous fixes and overall stability improvements. Using the latest version of Acronis software fixes the issues in most cases. Check Acronis Upgrade versions from our online store.
Errors and solutions: Acronis bootable disc keeps asking for username and password, True Image Echo doesn't detect tape drives, "Failed to load the CD-ROM devices information".
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