102) Error “I00640003: “Please insert the first media” or I00640004 “Please insert the next volume”.

Acronis True Image Asks to Insert Next Volume When Backing Up to USB Flash Drive. If the flash drive is formatted in FAT32, then the size of one file is limited to 4 GB.

Error:

Error “I00640003: “Please insert the first media” or I00640004 “Please insert the next volume”

Cause

The FAT32 file system limits file size to 4 GB. When backing up to FAT32 media, Acronis True Image automatically splits the backup archive to 4 GB volumes. Acronis True Image treats flash drives as removable media.

Solution

When the Insert next volume messages pop up, click OK to let Acronis True Image continue the backup process.

When backing up to a FAT32 internal hard disk drive, Acronis True Image will automatically split the backup archive to 4 GB volumes without any messages.

If Windows Disk Management detects your external FAT32 hard disk drive as removable, then there will pop up the Insert next volume messages.

To invoke Windows Disk Management click Start -> Run and type diskmgmt.msc.

103) E00070001: start sector is not in uncopied area.

Solution:

Most probably you are using unsupported hardware with Acronis True Image, e.g. SSD or GPT drives.

104) Hyper-V Booted from Acronis Bootable Media Does Not Detect Network.

Hyper-V Booted from Acronis Bootable Media Does Not Detect Network
There is no support for the Hyper-V network adapter

Symptoms

   1. You boot a Hyper-V virtual machine from Acronis Bootable Media;
   2. When booted, Acronis Bootable Media does not detect network.

Cause

Acronis Bootable Media is based on Linux kernel. There is no support for the Hyper-V network adapter in the Linux kernel.

Solution

Set Hyper-V network adapter to legacy mode:

   1. On your Windows Server 2008 machine click Start -> Server Manager;
   2. On the Server Manager window click Roles -> Hyper-V -> Hyper-V Manager -> [your Hyper-V machine];
   3. Click Settings -> Add Hardware;
   4. Select Legacy Network Adapter and click OK.

105) Try and Decide fails to boot into system after applying changes.

First of all make sure you are using the latest build of Acronis True Image Home 2009. By default, T&D saves the information to free space on the partition you have selected for protecting by Try&Decide. So first check whether you have enough free space on the partition/drive you have selected to save virtual changes.

If you use Windows Vista, only the Acronis Secure Zone is available as the location to store virtual changes. So if the issue persists check Acronis Secure Zone size, if it's not the case try to rebuild Acronis Secuer Zone from the scratch.

106) Error: "Acronis VSS Provider service is not start".

Solution:

Start the following services and set the Startup Type to Automatic for them: Volume Shadow Copy, COM+ System Application, Distributed Transaction Coordinator, Microsoft Software Shadow Copy Provider, Acronis VSS Provider (Control Panel -> Administrative Tools -> Services).

Run True Image and open Tools > Options menu. Open Default Backup Options > Database Support section. Please make sure that Multi-Volume Snapshot and VSS support options are enabled.

Disable Anti-Virus product and other backup solutions if there are any.


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Acronis error codes, solutions and workarounds
(if you haven't found an error and solution check our web site in a day or two, the list is always renewed).

Note: latest versions of Acronis True Image programs have numerous fixes and overall stability improvements. Using the latest version of Acronis software fixes the issues in most cases. Check Acronis Upgrade versions from our online store.
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try and decide issues
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Errors and solutions: “I00640003: Please insert the first media”, "E00070001: start sector is not in uncopied area", Try and Decide fails to boot.
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